股票軟件通達信精品指標公式-橫空操盤線源碼

公式源碼:

H1:=REF(HIGH,1);

H2:=REF(HIGH,2);

H3:=REF(HIGH,3);

H4:=REF(HIGH,4);

H5:=REF(HIGH,5);

H6:=REF(HIGH,6);

H7:=REF(HIGH,7);

H8:=REF(HIGH,8);

H9:=REF(HIGH,9);

H10:=REF(HIGH,10);

H11:=REF(HIGH,11);

H12:=REF(HIGH,12);

H13:=REF(HIGH,13);

H14:=REF(HIGH,14);

L1:=REF(LOW,1);

L2:=REF(LOW,2);

L3:=REF(LOW,3);

L4:=REF(LOW,4);

L5:=REF(LOW,5);

L6:=REF(LOW,6);

L7:=REF(LOW,7);

L8:=REF(LOW,8);

D1:=HIGH>H1 AND LOW>=L1

AND CLOSE>REF(CLOSE,1);

D11:=HIGH>H1 AND LOW>=L1

AND CLOSE<=REF(CLOSE,1);

D2:=LOW<L1 AND HIGH<H1;

D3:=HIGH>H1 AND LOW<L1

AND CLOSE>REF(CLOSE,1);

D31:=HIGH>H1 AND LOW<L1

AND CLOSE<=REF(CLOSE,1);

D4:=HIGH<=H1 AND LOW>=L1;

FR1:SUM(IF(D1,HIGH,IF(D11,LOW,IF(D2,-HIGH,IF(D3,

HIGH,IF(D31,-HIGH,IF(D4,0,0)))))),0)/100,LINETHICK3,COLORGREEN;

UF1:=FR1<REF(FR1,1)

AND REF(FR1,1)>=REF(FR1,2);

UF2:=FR1=REF(FR1,1)

AND REF(FR1,1)>REF(FR1,2)

AND REF(FR1,2)<REF(FR1,3);

UFF:=UF1 OR UF2;

ZQ:=BARSLAST(UFF)+1;

DF:=FR1>REF(FR1,1)

AND REF(FR1,1)<=REF(FR1,2);

ZQ1:=BARSLAST(DF)+1;{

NOTEXT:IF(FR1<REF(FR1,1),FR1,DRAWNULL),LINETHICK5,COLORGREEN;}

上升:IF(FR1>=REF(FR1,1),FR1,DRAWNULL),LINETHICK3,COLORRED;

下降:IF(FR1<REF(FR1,1),FR1,DRAWNULL),LINETHICK3,COLORGREEN;

{

MA1:MA(FR1,10);

MA2:MA(MA1,30);};

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,請讀者僅作參考,并自行核實相關內容。如發現有害或侵權內容,請聯系郵箱:jubao@pinlue.com,我們將在第一時間進行核實處理。

http://image95.pinlue.com/image/97.jpg
分享
評論
首頁
暖暖高清在线观看视频桃花社区视频在线观看播放